Polskie Forum Entomologiczne
https://entomo.pl/forum/

'Domowe robaczk'i nie działają [fotki z zewnętrznych serwerów]
https://entomo.pl/forum/viewtopic.php?f=892&t=16501
Strona 1 z 1

Autor:  Almandyn [ wtorek, 4 stycznia 2011, 13:41 ]
Tytuł:  'Domowe robaczk'i nie działają [fotki z zewnętrznych serwerów]

Próbowałam otworzyć zakładkę Domowe robaczki i wyskoczyło mi to: Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 5202 bytes) in /home/klient.dhosting.pl/utm/entomo.pl/public_html/forum/includes/thumb_resize.php on line 20.
Czy problem mam ja czy to jakiś problem serwera?
Inne zakładki otwierają się bez trudu.

'Kosz' - pojawia się taki komunikat
Błąd ogólny
SQL ERROR [ mysqli ]

[0]

Wystąpił błąd bazy danych podczas pobierania tej strony. Jeśli problem będzie się powtarzał, skontaktuj się z administratorem.

Autor:  Aneta [ wtorek, 4 stycznia 2011, 14:01 ]
Tytuł:  Re: 'Domowe robaczk'i nie działają

Potwierdzam, u mnie też ten dział nie śmiga.

Autor:  Tomasz G. [ wtorek, 4 stycznia 2011, 14:04 ]
Tytuł:  Re: 'Domowe robaczk'i nie działają

Ja mam problem też z działem MOTYLE NOCNE. Gdy klikam na napis pojawia się lista poddziałów, ale zamiast wątków w tymże dziale jest napis "Nie masz uprawnień do czytania wątków w tym dziale."

Autor:  admin [ wtorek, 4 stycznia 2011, 15:08 ]
Tytuł:  Re: 'Domowe robaczk'i nie działają

Dziekuję za zgloszenia.

Dlugo walczyłerm tym razem z błędem. Ustaliłem przyczynę.

Winien byl ten wątek:
viewtopic.php?f=70&t=15230

W jego pierwszym poscie było załaczone zdjęcie z serwera zewnetrznego - zdjecie ladowalo się z tamtego serwera a wyswietlalo tutaj (za pomocą [img]).
Już wtedy zirytowało to Almadyn, ktora napisała, zresztą bardzo slusznie:
Cytuj:
Nie mogłam się powstrzymać po tym jak zdjęcie wgrywało się 2 minuty - PRZECIEŻ MOŻNA BYŁO JE PRZYCIĄĆ :evil:

Teraz z kolei Forum chcialo z tej fotki o objetosci 5 MB!!! i rozmiarze 5202x3465 pikseli  zrobić miniaturkę, zeby ją pokazać z lewej strony na liscie postow. Skutek byl taki że była przekroczona pamięc i nastepowal fatal error.

I tu doszliśmy do "dziury" forumowej, jak mozna wylożyć Forum. Wielokrotnie poruszany był problem, czy zezwalać na zamieszczanie zdjęć z zewnętrznych serwerów czy nie, byla nawet ankieta:
viewtopic.php?f=15&t=9634

Teraz mamy odpowiedź, że nie wolno. Jesli forum ma dalej pracować, tego po prostu nie może być.
Funkcję teraz wyłączam.

Swoją drogą przypominam, zeby przed zamieszczeniem zdjęcia na forum przyciąc je tak, by pokazywalo obiekt a nie cały otoczenie z mikroskopijnym obiektem w centrum kadru no i zmniejszamy fotki do rozmiarów normalnych czyli w granicach od 100 do 600 pikseli szerokości, o ile nie ma innej potrzeby.

Strona 1 z 1 Strefa czasowa: UTC + 1
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/